Compatible Devices

To use the BOSEbuild Headphones, a compatible Apple device is required.  It must be one of the iPhone, iPad or iPod touch models mentioned below running iOS 10 or newer.  This device is only required for an hour or two for the explore and build activities.

After the initial activities, any device with Bluetooth (specifically those that use Bluetooth 2.1 or later that support A2DP) or has a headphone output can be used to play music.

List of all Compatible Apple Devices

The following is a complete list of devices compatible with the BOSEbuild Listen App (to drive the explore and build activities).  The device must be running iOS version 10.0 or higher.  

  • iPhone X
  • iPhone 8 Plus
  • iPhone 8
  • iPhone 7 Plus
  • iPhone 7
  • iPhone SE
  • iPhone 6S Plus
  • iPhone 6S
  • iPhone 6 Plus
  • iPhone 6
  • iPhone 5S
  • iPad Pro (12.9-inch)
  • iPad Pro (10.5-inch)
  • iPad Pro (9.7-inch)
  • iPad mini 4
  • iPad Air 2
  • iPad mini 3
  • iPad Air
  • iPad mini 2
  • iPad 5
  • iPod touch 6th generation
Have more questions? Submit a request

Still haven't found what you’re looking for?

Submit a request